Network maintenance started
Incident Report for Cliquez Host
Resolved
This incident has been resolved.
Posted Mar 11, 2021 - 15:43 UTC
Investigating
There will out some outages in web servers, emails, databases, and cPanel accounts,
Posted Mar 10, 2021 - 04:31 UTC
This incident affected: CLIQUEZ SITES (CLIQUEZ MAIN) and Locations (France server, Us server).